Start a new topic

PC Beta 1.0.25

Hi all,

 

Hopefully a quick fix for some find place data issues.


In the last release, I reduced the amount of data that was brought down in the initial sync, but I took it a little too far and killed off the Find Place for new users. This hopefully restores that.


If you are having issues getting the Find Place to work, please do the following:


1. Install this beta.

2. Open up My Maps, and hit the Sync button.

3. Open up Settings->Reset and use the Reset Find Place button at the bottom of that tab.

4. Restart OMN Beta.

5. Click on Find, and you should be prompted to download the required data.


It should auto-update, or you can download from here:

https://rink.hockeyapp.net/apps/b781e300ff16447a868c8d8e78045d27

 

Many thanks,

 

Graham


Graham,

Not having issues with find but can't say I have tested it / used it in the last beta.

I have downloaded, reset etc as above, all works OK and find works as it should.

Roger P

PS, is this the fastest someone has responded to a beta upload.... just wondering,

 

Many thanks Roger - that certainly was a quick reply!

Graham


Autoupdated OK.  Reset Find Place Data and files downloaded on next restart.  Simple test of FIND is OK.  NB I was not having problems before with Find.


David

Graham,

Auto updated fine following invitation.

Could not find 'Reset Find Place' button at first, until I  spotted the scroll down  bar on the left hand side of Reset page (silly me). Scrolled down, found the right Reset  Button and as David above said re downloaded Find File and tested it out. Works great.

Kind Regards,

Martin

Hi Graham,

Auto-updated to Beta 1.0.25.0 without any problems.

Ran a "Reset Find" as advised. A brief test on each search type and
Find worked as expected.

Regards,
Paul Whitfield

 

Many thanks chaps. Most likely you wouldn't have seen the issue. It was for people who started with 1.0.24 - it wouldn't download the gazetteer files. I will push this one live.


Graham

Installed over Beta 24 without any problems.
Did not have any problems with "Find" previously. (except with Android Betas but that seems to have been cured as well)
Bye the Bye, as the OMN beta versions are now quite stable have purchased the Prenium plus subscription as I find that these versions are far superior to the Classic version.
Cliff

 

Hi, streaming OS Street View doesn't work, I just get downloading and nothing else, sometimes the map area goes white but that's it. Tried it on the production version and the same thing happens.

Hi Graham,


While testing for a bug when importing gpx files, I have ran into trouble with my installation.


I have tried uninstalling via Control Panel a couple of times, then re-installed. OMNB will still not function correctly. It freezes at main interface with a blank screen.


Just before final crash, I was having trouble streaming the GB Road Map. It would not stream, but showed as downloaded in My Maps. I could not view the map and the screen stayed white.


Maybe problem is related to this, as this is the map OMNB is stuck on. I see Ian above has problem streaming.


Could you point me to article on removing BETA completely please, I can only find article relating to removing OMNC, and I don't want to remove that by mistake.


Thanks

Regards

Paul

Hi Again,


Just logged into test PC at work with same problems. No map streaming. 


What is a bit odd is that you cannot view maps that have a status of installed either.


White screen only on any map selection. 


Regards

Paul


Hi Graham,


Got it working again now, i found your reset by hand post


Back to the testing..


Regards

Paul



Hi Graham,


GPX Import into French Maps


I have created routes in Gamin BaseCamp both in the UK and France.and exported to GPX.


The routes created on UK maps import into OMNB fine.


The French routes result in crash which generates multiple crash logs. 

The only way to recover is to use Task Manager and end app and process.



File attached should you wish to test


Regards

Paul

gpx

Hi chaps,


The next one is up:

https://support.anquet.com/discussions/topics/13000018245

 

@Cliff – many thanks. We are progressing nicely now, and OMN 2017 is certainly very stable.


@Ian – can you do a Sync in My Maps, then do a Re-Index in Settings, close OMN, and try the streaming again. I’ve done a few quick tests here on my machine, and it all works as I would expect.


@Paul – looks like you have yourself back and running. If you just delete the two files with ‘beta’ in the name in C:\Users\<username>\AppData\Roaming\Outdoor Map Navigator

I just imported the GPX file you uploaded, and all seemed fine. I was however on Beta 1.0.26 which has just been released, although I don’t believe any differences were made that would alter this. Would you mind checking beta 1.0.26 and letting me know please?



image


Login to post a comment