Start a new topic

Download Verify Issues

Hi George, 


I've moved this here so we can discuss it off the main thread:


"

Graham,

 

The day after last feedback I noticed all maps were showing ‘Installed’. I’ve just kicked off a new verify: Central England & Central  Scotland changed to installed after a few minutes, however Eastern England  now showing Verifying (5113/5116) – 99%, North East Scotland Verifying (6478/6480) – 99%, North West Scotland Verifying (6770/6772) – 99% -  Northern England  verifying (5834/5836) 99%  Scotish Lowlands & boarders  Verifying (5479/5496) – 99%  other still running. 

Regards

George

"


Can we concentrate just on the Eastern England map. 

  1. I presume that is in the 'GB 25k HD Subscription' ?
  2. Can you confirm, you are running 0.64 from settings->about
  3. Can you open up Menu->Manage Maps and hit Sync
  4. Open Settings->Re-index and run that please
  5. Close OMN, and re-open it
  6. Open up My Maps - is the Eastern England map showing as 'Installed'
  7. If it is, please hit 'Verify' on just that map. Does it complete?

Many thanks,

Graham




Hello Graham,

Things may be ok since I  see they are all showing  as Installed now. The speed to completion to Installed, or 99%,  is vastly superior to the crawl I used to get.

  1. It is GB 50k HD Subscription not 25k. 
  2. I am on 0.64
  3. Sync run.
  4. Re-Index run
  5. OMN closed & opened
  6. EE still showing as installed. Have run a verify anyway (to see what count numbers are  - still total 5116 AND completed without stalling at 99%.
  7. Looking good.
George

 

Thanks George. If you can try a few more, that would be good, but I was hopeful that these issues were behind us.


Graham

Graham, Have started  a verify from the map collection header - GB 50k HD Subscription.  The first - Central England has stuck on 99%, Central Scotland verifyed to installed ok, EE underway now.
George

 

Eastern England -now installed, Central England still (5047/5048).North East underway.  Others 'Pending'

 

Nort East Scotland Verifying (6476/6480) - 99%

 

Can you let it finish. Depending on what it is doing, it might yet still complete some of those (or it might not).

If you can let me know the final situation - a screenshot would be great.


Graham

Graham, 4 presently stuck as per screenshots.

 

And the second

ok, so its pulled up short on four maps. Question in my mind is, is this a data issue, or a screen update issue....

Can you restart OMN, and just try to verify the Central England map please?


Many thanks,


Graham

Hmm, when restarted all maps showing as installed. Verify on Central England only has  resulted  in 5046/5048  99%

 

Ok thanks.  Let me download and try verify at my end on this map. I get the feeling somewhere a notification to the UI is just not getting fired off correctly.


Graham

Hi George,


I think I have resolved this.

Can you try Beta 66 and let me know please.


https://support.anquet.com/discussions/topics/13000019278


Many thanks,


Graham

Hello Graham I loaded 66, the green/blue globe thing made me jump...not a virus i assume but a loading graphic. Re verify was looking good with the gb atlas- it rattled through that quick and true unlike previous beta. Unfortunatley however 50k verify attempt is killing my phone as soon as I try and look at progress in notification area of phone. All I can do to recover is a phone power off and on. Hopefully something simple for you to fix. George

Morning George,


Ahh.  Ok, I might have a fix, but how to get it to you.... I don't really want to keep iterating releases to everyone tracking down this issue.


Do you install from Google Play, or from HockeyApp?


If HockeyApp, I can release just to you I think, and we can see if it resolves the issue for you.


Many thanks,


Graham

Login to post a comment